# Failed to start opennebula from oneadmin

**URL:** <https://forum.opennebula.io/t/failed-to-start-opennebula-from-oneadmin/6023>\
**Category:** Integration Support\
**Created:** [May 28, 2018, 5:23pm UTC](https://forum.opennebula.io/t/failed-to-start-opennebula-from-oneadmin/6023 "2018-05-28T17:23:38Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![nour](https://avatars.discourse-cdn.com/v4/letter/n/df788c/32.png) [@nour](https://forum.opennebula.io/u/nour)\
**Post date:** [May 28, 2018, 5:23pm UTC](https://forum.opennebula.io/t/failed-to-start-opennebula-from-oneadmin/6023/1 "2018-05-28T17:23:38Z")

</div>

oneadmin@lenovo-Lenovo-G580:~$ one start  
/var/run/one is not writable, cannot start oned or scheduler.

---

<div class="post-metadata">

**Author:** ![Semedi](https://yyz1.discourse-cdn.com/flex031/user_avatar/forum.opennebula.io/semedi/32/5365_2.png) [@Semedi](https://forum.opennebula.io/u/Semedi)\
**Post date:** [June 7, 2018, 9:33am UTC](https://forum.opennebula.io/t/failed-to-start-opennebula-from-oneadmin/6023/2 "2018-06-07T09:33:15Z")

</div>

The log is telling you that /var/run does not exist (or you dont have the proper permissions).

When you install opennebula System wide you still need root permissions.

Try to:

```
$ sudo -i
$ mkdir /var/run/one (if not exist)
$ chown -R oneadmin:oneadmin /var/run/one
$ su oneadmin
$ one start
```
