How to configure VNC to use 24 bit color-depth


The VNC color-depth is not high resolution. How do I change the VNC to use 24-bit color depth?

Anyone, please reply. I need help please.

Anyone out there. How can I configure true colors in VNC.

OK, solved the problem. Use Spice instead VNC in VM template settings.
Now I have 24 bit true colors. Cool :slight_smile:

Thanks for sharing!