# Hypervisor Errors - hypervisor capacity no longer reported

**URL:** <https://forum.opennebula.io/t/hypervisor-errors-hypervisor-capacity-no-longer-reported/1001>\
**Category:** Product Support\
**Created:** [July 15, 2015, 2:29pm UTC](https://forum.opennebula.io/t/hypervisor-errors-hypervisor-capacity-no-longer-reported/1001 "2015-07-15T14:29:11Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![bpsRobert](https://avatars.discourse-cdn.com/v4/letter/b/df788c/32.png) [@bpsRobert](https://forum.opennebula.io/u/bpsRobert)\
**Post date:** [July 15, 2015, 2:29pm UTC](https://forum.opennebula.io/t/hypervisor-errors-hypervisor-capacity-no-longer-reported/1001/1 "2015-07-15T14:29:11Z")

</div>

Hypervisors that were previously operating normally, and reporting their capacity back, are starting to no longer report back their capacity properly. Nothing has changed in the environment, and all hypervisors still have full and open communication with eachother, and with the controller node running Sunstone. attached is a screen shot:

![](https://canada1.discourse-cdn.com/flex031/uploads/opennebula/original/2X/e/eeda20cbb87219e848985dd3fabc483a06604492.png)

Has anyone else ran into this type of problem?

---

<div class="post-metadata">

**Author:** ![bpsRobert](https://avatars.discourse-cdn.com/v4/letter/b/df788c/32.png) [@bpsRobert](https://forum.opennebula.io/u/bpsRobert)\
**Post date:** [July 15, 2015, 3:16pm UTC](https://forum.opennebula.io/t/hypervisor-errors-hypervisor-capacity-no-longer-reported/1001/2 "2015-07-15T15:16:08Z")

</div>

This has been resolved. As it turns out, the collectd-client.rb process was not running for some reason, on the hypervisors. issuing a: onehost sync --force seemed to resolve this.

Thanks.
