# Oned failed to start /usr/bin/one: line 117 4212 Завершено $ONE\_SCHEDULER

**URL:** <https://forum.opennebula.io/t/oned-failed-to-start-usr-bin-one-line-117-4212-one-scheduler/768>\
**Category:** Product Support\
**Created:** [May 23, 2015, 5:04pm UTC](https://forum.opennebula.io/t/oned-failed-to-start-usr-bin-one-line-117-4212-one-scheduler/768 "2015-05-23T17:04:51Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![seriousdark](https://avatars.discourse-cdn.com/v4/letter/s/b782af/32.png) [@seriousdark](https://forum.opennebula.io/u/seriousdark)\
**Post date:** [May 23, 2015, 5:04pm UTC](https://forum.opennebula.io/t/oned-failed-to-start-usr-bin-one-line-117-4212-one-scheduler/768/1 "2015-05-23T17:04:51Z")

</div>

help it is necessary to lift and set up a platform  
on the installation course many problems to whom not difficult help

---

<div class="post-metadata">

**Author:** ![seriousdark](https://avatars.discourse-cdn.com/v4/letter/s/b782af/32.png) [@seriousdark](https://forum.opennebula.io/u/seriousdark)\
**Post date:** [May 23, 2015, 6:14pm UTC](https://forum.opennebula.io/t/oned-failed-to-start-usr-bin-one-line-117-4212-one-scheduler/768/2 "2015-05-23T18:14:30Z")

</div>

oned.log  
Sat May 23 21:09:16 2015 [Z0][ONE][I]: Log level:3 [0=ERROR,1=WARNING,2=INFO,3=DEBUG]  
Sat May 23 21:09:16 2015 [Z0][ONE][I]: Support for xmlrpc-c \> 1.31: yes

---

<div class="post-metadata">

**Author:** ![GabrielDias](https://yyz1.discourse-cdn.com/flex031/user_avatar/forum.opennebula.io/gabrieldias/32/5457_2.png) [@GabrielDias](https://forum.opennebula.io/u/GabrielDias)\
**Post date:** [June 19, 2015, 5:35am UTC](https://forum.opennebula.io/t/oned-failed-to-start-usr-bin-one-line-117-4212-one-scheduler/768/3 "2015-06-19T05:35:34Z")

</div>

The Scheduler module installed?

---

<div class="post-metadata">

**Author:** ![VURoland](https://yyz1.discourse-cdn.com/flex031/user_avatar/forum.opennebula.io/vuroland/32/7682_2.png) [@VURoland](https://forum.opennebula.io/u/VURoland)\
**Post date:** [June 19, 2015, 10:53am UTC](https://forum.opennebula.io/t/oned-failed-to-start-usr-bin-one-line-117-4212-one-scheduler/768/4 "2015-06-19T10:53:35Z")

</div>

> [@seriousdark](#):
>
> Sat May 23 21:09:16 2015 [Z0][ONE][I]: Log level:3 [0=ERROR,1=WARNING,2=INFO,3=DEBUG]Sat May 23 21:09:16 2015 [Z0][ONE][I]: Support for xmlrpc-c \> 1.31: yes

hi Sasha, the log messages don’t show a problem, it states that you set the loglevel to 3 (=debug) and it found that the version of xmlrpc that is installed is usable. So, nothing to worry about ?

EDIT: maybe try the solution specified in this topic:

> [@Oned failed to start /usr/bin/one: line 117](https://forum.opennebula.io/t/oned-failed-to-start-usr-bin-one-line-117/517):
>
> I have freshly installed opennebula + mysql. but oned wont start. it fails with: oned failed to start /usr/bin/one: line 117: 3572 Terminated $ONE\_SCHEDULER and in logfile: [ONE][E]: Password file /var/lib/one//.one/sunstone\_auth already exists but OpenNebula is boostraping the database. Check your database configuration in oned.conf. my database conf in oned.conf is correct: DB = [ backend = "mysql", server = "localhost", port = 0, user = "opennebula",…
