# Oned failed to start /usr/bin/one: line 117

**URL:** <https://forum.opennebula.io/t/oned-failed-to-start-usr-bin-one-line-117/517>\
**Category:** Product Support\
**Created:** [March 27, 2015, 11:34am UTC](https://forum.opennebula.io/t/oned-failed-to-start-usr-bin-one-line-117/517 "2015-03-27T11:34:15Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![oneuser](https://avatars.discourse-cdn.com/v4/letter/o/b38774/32.png) [@oneuser](https://forum.opennebula.io/u/oneuser)\
**Post date:** [March 27, 2015, 11:34am UTC](https://forum.opennebula.io/t/oned-failed-to-start-usr-bin-one-line-117/517/1 "2015-03-27T11:34:15Z")

</div>

I have freshly installed opennebula + mysql. but oned wont start. it fails with:

```
oned failed to start /usr/bin/one: line 117: 3572 Terminated $ONE_SCHEDULER

```

and in logfile:

```
[ONE][E]: Password file /var/lib/one//.one/sunstone_auth already exists but OpenNebula is boostraping the database. Check your database configuration in oned.conf.

```

my database conf in oned.conf is correct:

```
DB = [
            backend = "mysql",
    server = "localhost",
    port = 0,
    user = "opennebula",
    passwd = "opennebula",
    db_name = "opennebula"
]

```

I have tested these credentials and they are working.

any ideas? im running ubuntu 14.04.2 and latest opennebula 4.12

thanks

---

<div class="post-metadata">

**Author:** ![oneuser](https://avatars.discourse-cdn.com/v4/letter/o/b38774/32.png) [@oneuser](https://forum.opennebula.io/u/oneuser)\
**Post date:** [March 27, 2015, 12:25pm UTC](https://forum.opennebula.io/t/oned-failed-to-start-usr-bin-one-line-117/517/2 "2015-03-27T12:25:55Z")

</div>

i solved this by deleting /var/lib/one/.one/sunstone\_auth , onegate\_auth , oneflow\_auth, occi\_auth and ec2\_auth .

any idea why these files were created before opennebula boostraped the database?

---

<div class="post-metadata">

**Author:** ![ruben](https://yyz1.discourse-cdn.com/flex031/user_avatar/forum.opennebula.io/ruben/32/19_2.png) [@ruben](https://forum.opennebula.io/u/ruben)\
**Post date:** [March 27, 2015, 12:33pm UTC](https://forum.opennebula.io/t/oned-failed-to-start-usr-bin-one-line-117/517/3 "2015-03-27T12:33:04Z")

</div>

This is probably because oned was started using sqlite or other mysql DB in  
the first place. When it was started the second time, oned was going to  
create the users but stopped because there are \*\_auth files from other DB.
