# \[SOLVED\] Error monitoring Host (2): Error executing probes

**URL:** https://forum.opennebula.io/t/solved-error-monitoring-host-2-error-executing-probes/738
**Category:** Product Support
**Created:** [May 18, 2015, 4:23pm UTC](https://forum.opennebula.io/t/solved-error-monitoring-host-2-error-executing-probes/738 "2015-05-18T16:23:32Z")
**Posts on this page:** 1
**Showing post:** 4

<div class="post-metadata">

### Author: ![ssesubs](https://avatars.discourse-cdn.com/v4/letter/s/65b543/32.png) [@ssesubs](https://forum.opennebula.io/u/ssesubs)
#### Post date: [May 21, 2015, 9:32am UTC](https://forum.opennebula.io/t/solved-error-monitoring-host-2-error-executing-probes/738/4 "2015-05-21T09:32:25Z")

</div>

Hello,

I read that disable/enable does nothing to running vm, so I did it.  
Host keeps in err state.  
onehost show can see what vm’s has running, but no more information about why this error :  
ERROR="Thu May 21 11:27:44 2015 : Error monitoring Host puigmal.lacuinadel.cat (2): Error executing probes"  
Acces to datastores seems OK.  
How can I manually execute the probes?

Thanks,

---

_[View the full topic](https://forum.opennebula.io/t/solved-error-monitoring-host-2-error-executing-probes/738)._
