# \[SOLVED\] Host err - unable to recover it

**URL:** https://forum.opennebula.io/t/solved-host-err-unable-to-recover-it/777
**Category:** Product Support
**Created:** [May 26, 2015, 9:11am UTC](https://forum.opennebula.io/t/solved-host-err-unable-to-recover-it/777 "2015-05-26T09:11:35Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![ssesubs](https://avatars.discourse-cdn.com/v4/letter/s/65b543/32.png) [@ssesubs](https://forum.opennebula.io/u/ssesubs)
#### Post date: [May 26, 2015, 9:11am UTC](https://forum.opennebula.io/t/solved-host-err-unable-to-recover-it/777/1 "2015-05-26T09:11:35Z")

</div>

Hello,

I’ve got a host that entered an ‘err’ state and an disable/enable doesn’t bring it back to OK.

There’s an error-executing-probes I can’t get rid of and don’t want to reboot this host because there are VMs running there and with this ‘error state’ I don’t know what would happen.

This error-executing-probes is strange because information about capacities is recovered. I don’t know how to discover what’s failing.

How can I debug this? I’m using opennebula 4.6.2 under Centos 6.5 and kvm VMs

Thanks!,  
regards,  
Sergi

---

<div class="post-metadata">

### Author: ![ssesubs](https://avatars.discourse-cdn.com/v4/letter/s/65b543/32.png) [@ssesubs](https://forum.opennebula.io/u/ssesubs)
#### Post date: [June 9, 2015, 9:14am UTC](https://forum.opennebula.io/t/solved-host-err-unable-to-recover-it/777/2 "2015-06-09T09:14:44Z")

</div>

Hello,

In order not to leave this unanswered, here is the resolution :  
I had to delete /var/tmp/one on affected host and then :

su - oneadmin  
onehost sync \<host\_id\> --force

I also deleted /etc/cron.daily/tmpwatch

Regards,
