# \[SOLVED\] Unable to Create VM after successful installation

**URL:** <https://forum.opennebula.io/t/solved-unable-to-create-vm-after-successful-installation/6386>\
**Category:** Product Support\
**Tags:** solved\
**Created:** [September 14, 2018, 1:37pm UTC](https://forum.opennebula.io/t/solved-unable-to-create-vm-after-successful-installation/6386 "2018-09-14T13:37:30Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![jitendra](https://yyz1.discourse-cdn.com/flex031/user_avatar/forum.opennebula.io/jitendra/32/6077_2.png) [@jitendra](https://forum.opennebula.io/u/jitendra)\
**Post date:** [September 14, 2018, 1:37pm UTC](https://forum.opennebula.io/t/solved-unable-to-create-vm-after-successful-installation/6386/1 "2018-09-14T13:37:30Z")

</div>

Hi, I am very much new to Open Nebula I have followed steps to install it with kvm from this link  
http://docs.opennebula.org/4.12/design\_and\_installation/quick\_starts/qs\_ubuntu\_kvm.html

I have successfully completed the setup, added image and created template as well on Ubuntu 16.04. LTS with one frontend and other as node. Upon creating VM I am getting this error.

Fri Sep 14 18:39:30 2018 [Z0][DiM][I]: New VM state is ACTIVE.  
Fri Sep 14 18:39:30 2018 [Z0][LCM][I]: New VM state is PROLOG.  
Fri Sep 14 18:39:30 2018 [Z0][TM][E]: could not open file: /var/lib/one/vms/8/transfer.0.prolog  
Fri Sep 14 18:39:31 2018 [Z0][DiM][I]: New VM state is FAILED

Host is alive and other services seems to be fine. Please help as I am stuck badly with it.

---

<div class="post-metadata">

**Author:** ![jitendra](https://yyz1.discourse-cdn.com/flex031/user_avatar/forum.opennebula.io/jitendra/32/6077_2.png) [@jitendra](https://forum.opennebula.io/u/jitendra)\
**Post date:** [September 17, 2018, 1:20pm UTC](https://forum.opennebula.io/t/solved-unable-to-create-vm-after-successful-installation/6386/2 "2018-09-17T13:20:05Z")

</div>

Upgraded to version 5.4 and it was fixed automatically
