Terraform Provider

Hello,
we would like to use the terraform provider for opennebula, but we get always the following error:
Error: Faild to install provider
Error while installing opennebula/opennebula v0.2.2: provider registery.terraform.io/opennebula/opennebula 0.2.2 is not available for Linux_amd64

we have the same issue also with a Windows OS. Cloud you please suggest a solution for this problem

regards

Hello @skash,

There was a problem publishing the provider into the Terraform registry. We are working with the HashiCorp team for fixing this. You can follow the issue here: https://github.com/OpenNebula/terraform-provider-opennebula/issues/81 for more information.