Problem when initializing a newly created VM

Fri Jan 22 11:07:08 2021 [Z0][VM][I]: New state is ACTIVE
Fri Jan 22 11:07:08 2021 [Z0][VM][I]: New LCM state is PROLOG
Fri Jan 22 11:07:32 2021 [Z0][VM][I]: New LCM state is BOOT
Fri Jan 22 11:07:32 2021 [Z0][VMM][I]: Generating deployment file: /var/lib/one/vms/3/deployment.0
Fri Jan 22 11:07:33 2021 [Z0][VMM][I]: Successfully execute transfer manager driver operation: tm_context.
Fri Jan 22 11:07:34 2021 [Z0][VMM][I]: ExitCode: 0
Fri Jan 22 11:07:34 2021 [Z0][VMM][I]: Successfully execute network driver operation: pre.
Fri Jan 22 11:07:34 2021 [Z0][VMM][I]: Command execution fail: cat << EOT | /var/tmp/one/vmm/kvm/deploy ‘/var/lib/one//datastores/0/3/deployment.0’ ‘192.168.1.248’ 3 192.168.1.248
Fri Jan 22 11:07:34 2021 [Z0][VMM][I]: error: Disconnected from qemu:///system due to end of file
Fri Jan 22 11:07:34 2021 [Z0][VMM][I]: error: Failed to create domain from /var/lib/one//datastores/0/3/deployment.0
Fri Jan 22 11:07:34 2021 [Z0][VMM][I]: error: End of file while reading data: Input/output error
Fri Jan 22 11:07:34 2021 [Z0][VMM][E]: Could not create domain from /var/lib/one//datastores/0/3/deployment.0
Fri Jan 22 11:07:34 2021 [Z0][VMM][I]: ExitCode: 255
Fri Jan 22 11:07:34 2021 [Z0][VMM][I]: ExitCode: 0
Fri Jan 22 11:07:34 2021 [Z0][VMM][I]: Successfully execute network driver operation: clean.
Fri Jan 22 11:07:34 2021 [Z0][VMM][I]: Failed to execute virtualization driver operation: deploy.
Fri Jan 22 11:07:34 2021 [Z0][VMM][E]: Error deploying virtual machine: Could not create domain from /var/lib/one//datastores/0/3/deployment.0
Fri Jan 22 11:07:35 2021 [Z0][VM][I]: New LCM state is BOOT_FAILURE

I don’t really understand whet it’s trying to do but this error:

error: Disconnected from qemu:///system due to end of file

following this line:

Command execution fail: cat << EOT |

suggests that the input here doc doesn’t have “EOT” in it. Certainly something worth checking.

I am initializing a VM and it gives me that error, do you have any idea why? It had not given me a problem since I installed everything even when adding a host, everything is fine, it is the first VM that I am going to run and that appears

Sorry, no idea what’s up but I would go back to basics. Try installing (or reinstalling) minione and making sure that works correctly. Once you’re happy with that wipe out the ON directories and try again.

If it’'s a problem with KVM then this will help to prove that and better-direct your efforts.

try to use you own datastore with “Storage backend” shared or qcow2 instead of default. You need to create it.
It looks like your system transfers file via ssh through loop and failes on that

there would be no problem if the datastore is mounted on any host?

there would be no problem if the datastore is mounted on any host?

In this case you actually need to think ahead.

If you still want to use SSH transfer - TMP folder on any host must be able to fit biggest VM you have on all the hosts
Plus you need space to copy from TMP to target DATASTORE on that HOST

eventually ended up using NFS storage.

My experience, I mounted opennebula in Proxmox and it threw me this same error, because I solved it by enabling nested virtualization, hardware assisted virtualization. This must be from the same server BIOS or as in my case in the debian console for proxmox.
Keep in mind that you must check if you have nested virtualization enabled both in the frontend and in the nodes.
I am using ubuntu both for the frontend and the node to check I used:
lsmod | grep kvm
/ proc / cpuinfo
kvm-ok
¨
I hope I have helped with something.

Sorry, no idea what’s up but I would go back to basics. Try installing (or reinstalling) minione and making sure that works correctly. Once you’re happy with that wipe out the ON directories and try again.

This is actually not an Eclipse-specific issue; it’s a general Java-on-Windows issue. get-vidmate.com instasave.onl

Could it be that you’re using a 32-bit jvm on that machine?

Friend I already solved it was a problem with the virtualization nested in my servers “It was not enabled”, thanks for the answer anyway