Network issue when importing Wilds from vCenter

I have a somewhat strange problem importing Wilds from my vCenter.
When I import a VM from vCenter 7 into my OpenNebula 6, it works fine. But now when I try to import a second VM which is connected to the same network as the previously imported VM, I get the message: “Cannot get IP/MAC lease from virtual network”.
When importing the 1st VM, OpenNebula creates a virtual network. In the addresses I see the IP and MAC of the failed VM, but the VM itself is missing.

My network configuration:
BRIDGE = “TEST+VLAN_111”
BRIDGE_TYPE = “vcenter_port_groups”
OUTER_VLAN_ID = “”
PHYDEV = “”
SECURITY_GROUPS = “0”
VCENTER_FROM_WILD = “”
VCENTER_IMPORTED = “YES”
VCENTER_NET_REF = “dvportgroup-6385”
VCENTER_ONE_HOST_ID = “0”
VCENTER_PORTGROUP_TYPE = “Port Group”
VCENTER_SWITCH_NAME = “dvsLAB”
VCENTER_TEMPLATE_REF = “vm-6538”
VLAN_ID = “”
VN_MAD = “vcenter”

For testing, I downloaded the OVA v6 and imported it in to my vmware environment. When importing the second VM I get exactly the same error message as with the installed version.

Can you send us the output of “onevnet show -x” of the Virtual Network created?

Hi tinova
Here is the output from “onevnet show -x”
output.txt (3.0 KB)

I have exactly this same issue. New CE 6.0.2 install, so it’s all fresh, and I tried to add my wilds.

The first few imports created the virtual networks and I got a few wild VMs on each of those networks to import. When I try and do the rest I get “Cannot get IP/MAC lease from virtual network”.