[SOLVED] OpenNebula service does not start with token has expired error

OpenNebula service does not start, and keeps giving a Token expired error. I did not recreate or reset the oneadmin password.

Versions of the related components and OS (frontend, hypervisors, VMs):

ii  opennebula                             6.0.0-1.ce                            amd64        OpenNebula Server and Scheduler (Community Edition)
ii  opennebula-common                      6.0.0-1.ce                            all          Common OpenNebula package shared by various components (Community Edition)
ii  opennebula-common-onecfg               6.0.0-1.ce                            all          Helpers for OpenNebula onecfg (Community Edition)
ii  opennebula-fireedge                    6.0.0-1.ce                            amd64        OpenNebula web interface FireEdge (Community Edition)
ii  opennebula-flow                        6.0.0-1.ce                            all          OpenNebula Flow server (Community Edition)
ii  opennebula-gate                        6.0.0-1.ce                            all          OpenNebula Gate server (Community Edition)
ii  opennebula-guacd                       6.0.0-1.ce                            amd64        Provides Guacamole server for Fireedge to be used in Sunstone (Community Edition)
ii  opennebula-libs                        6.0.0-1.ce                            all          OpenNebula libraries (Community Edition)
ii  opennebula-node-kvm                    6.0.0-1.ce                            all          Services for OpenNebula KVM node (Community Edition)
ii  opennebula-provision                   6.0.0-1.ce                            all          OpenNebula infrastructure provisioning (Community Edition)
ii  opennebula-provision-data              6.0.0-1.ce                            all          OpenNebula infrastructure provisioning data (Community Edition)
ii  opennebula-rubygems                    6.0.0-1.ce                            all          Ruby dependencies for OpenNebula (Community Edition)
ii  opennebula-sunstone                    6.0.0-1.ce                            all          OpenNebula web interface Sunstone (Community Edition)
ii  opennebula-tools                       6.0.0-1.ce                            all          OpenNebula command line tools (Community Edition)

Steps to reproduce:

systemctl start opennebula

Current results:

Tue May 11 11:15:08 2021 [Z0][AuM][E]: Token has expired.
Tue May 11 11:15:08 2021 [Z0][ReM][D]: Req:3120 UID:-1 IP: one.system.config invoked
Tue May 11 11:15:08 2021 [Z0][ReM][E]: Req:3120 UID:- one.system.config result FAILURE [one.system.config] User couldn't be authenticated, aborting call.

Expected results:

OpenNebula running

Hello @alessandro.caetano ,

Probably, you need to follow these steps:


Thanks @sbetanzos , that solved the issue for me.