Svncterm location/directory

My configuration looks like that, (centos7/arm64). I have compiled the svncterm tool for centos7. Where is the exact location of the svncterm?
Here is the log output, that make sense for the gurus.

[root@node01 ~]# tail -f /var/log/one/novnc.log SSL connection but ‘/self.pem’ not found SSL connection but ‘/self.pem’ not found SSL connection but ‘/self.pem’ not found SSL connection but ‘/self.pem’ not found SSL connection but ‘/self.pem’ not found - - [11/Aug/2018 00:22:53] Plain non-SSL (ws://) WebSocket connection - - [11/Aug/2018 00:22:53] Version hybi-13, base64: ‘False’ - - [11/Aug/2018 00:22:53] Path: ‘/?token=zh7ki79st09hfh5d2axy’ - - [11/Aug/2018 00:22:53] connecting to: node01:5902
handler exception: [Errno 111] Connection refused


Hi all,
I soon established to connect to the vnc, but terminal close itself suddenly with the following error. I am using Clox/LXD container system.
Could anyone help me or give any clue?

WebSocket server settings:

  • Listen on :29876
  • Flash security policy server
  • No SSL/TLS support (no cert file)
  • proxying from :29876 to targets in /var/lib/one/sunstone_vnc_tokens - - [17/Aug/2018 22:07:40] Plain non-SSL (ws://) WebSocket connection - - [17/Aug/2018 22:07:40] Version hybi-13, base64: ‘False’ - - [17/Aug/2018 22:07:40] Path: ‘/?token=bp4vkboavy3c0449uk3p’ - - [17/Aug/2018 22:07:40] connecting to: node01:5902 - - [17/Aug/2018 22:08:13] code 400, message Bad request syntax (’\x88\x8f(Y\x9d\x1c+\xb1\xc9}Z>\xf8h\x08:\xf1s[<\xf9’)

You have to refresh your browser, vnc isn’t perfect right now, somehow OpenNebula kills the vnc server on the node

Indeed, when I input something on the login prompt and hit the enter it passes the passwd prompt and replied with login incorrect message. Have you ever encountered problem like that?
Thanks for the reply.

Sometimes it happens, it is not perfect but it’s the only vnc solution we’ve found so far. There’s a lot of margin for improvement in that area