Failed to start opennebula.service: Unit opennebula.service is masked

I am getting this error while running the command service opennebula start. Please suggest how to resolve this issue.

Did you try systemctl unmask opennebula.service?

Hi Mathieu,
Thank you for your support. Yes, I have tried the command “systemctl
unmask opennebula.service”. After that the symlink has been broken and
when I run “systemctl enable opennebula.service” I got “No such file is
present” error. That’s why I uninstalled the software and reinstalled
it. Now, this time I am getting Failed to established TCP connection
error and one_auth file is not present error. Please enlighten me in
this regard.

Well you should check if there is anything else binding on that port and if the file is not there, eventually, you can manually create it. The file should contain username:password

Thank you Bogdan Stoica for the reply. I will incorporate your suggestion and let you know about its working.