Getting an error when trying to import Vcenter template

New user making a first attempt to import a vcenter into a new Openebula 5.4 server.

I tried using Sunstone but was getting an error so I tried it using the onevcenter commandline tool. Got an error but not sure how to start troubleshooting it. Any hints on where to look next would be appreciated. Is there a log file I should be looking at?

root@opennebula:~# onevcenter templates --vcenter --vuser --vpass xxxxxx

Connecting to vCenter:…done!

Looking for VM Templates…There was an error trying to import a vcenter template: [] User couldn’t be authenticated, aborting call./
["/usr/lib/one/ruby/vcenter_driver/vi_helper.rb:15:in return_if_error'", "/usr/lib/one/ruby/vcenter_driver/vi_helper.rb:43:inone_pool’", “/usr/lib/one/ruby/vcenter_driver/importer.rb:250:in import_templates'", "/usr/bin/onevcenter:128:inblock (2 levels) in '”, “/usr/lib/one/ruby/cli/command_parser.rb:449:in call'", "/usr/lib/one/ruby/cli/command_parser.rb:449:inrun’”, “/usr/lib/one/ruby/cli/command_parser.rb:76:in initialize'", "/usr/bin/onevcenter:57:innew’”, "/usr/bin/onevcenter:57:in <main>'"] /usr/lib/one/ruby/vcenter_driver/importer.rb:585:inrescue in import_templates’: undefined method each' for nil:NilClass (NoMethodError) from /usr/lib/one/ruby/vcenter_driver/importer.rb:593:inimport_templates’
from /usr/bin/onevcenter:128:in block (2 levels) in <main>' from /usr/lib/one/ruby/cli/command_parser.rb:449:incall’
from /usr/lib/one/ruby/cli/command_parser.rb:449:in run' from /usr/lib/one/ruby/cli/command_parser.rb:76:ininitialize’
from /usr/bin/onevcenter:57:in new' from /usr/bin/onevcenter:57:in'

I installed vOneCloud successfully using the same vcenter system info, but thought I would try OpenNebula prodcution but not sure what its choking on.