No VNC button when language not set to English in cloud view

there is no vnc button in the cloud view when the user language is set to anything different than english.



OpenNebula version, KVM, everything runs on CentOS 7

Steps to reproduce: Change language in profile settings to something different than english

Current results: VNC button not available in cloud view

Expected results: There should be a VNC button in cloud view, no matter what language is selected.