OpenNebula 5.2.0 : Refresh returns to page 1


If I click on the refresh bouton in the VM tab in sunstone, on page X (X>1), I go back on page 1. Pretty annoying. I am the only one to have this bug ? It occurs on 2 differents OpenNebula setups that I’ve just upgraded to 5.2.

I haven’t tried, but as you have upgraded maybe you can try the following just to discard a few things:

  • In your browser… could you reload to flush the cache so we get rid of any js from previous versions (you may want to try from an incognito window also)?
  • If the problem persists are you getting any error from the console of your browser (e.g. Developer tools Ctl+Shitf+I in chrome…)?


Hi Miguel,

Cache has been flushed as you suggested but same result. I’ve got this issue with Firefox and chromium.

Nothing in the console in chromium. But in firefox just this when I click on the vm tab link

unreachable code after return statement in main.js:70145:16

Thanks for your help

This bug is still here on 5.4 :frowning: