Ruby2.0 on Ubuntu 14.04LTS

Hello. I didn’t find it in manuals. May, it will be helpful.
I’ve installed Ubuntu 14.04.4 and opennebula from repositories and run /usr/share/one/install_gems.

rake="/usr/bin/rake" gem install --no-ri --no-rdoc net-ldap
ERROR: Error installing net-ldap:
net-ldap requires Ruby version >= 2.0.0.
Error executing rake="/usr/bin/rake" gem install --no-ri --no-rdoc net-ldap

Because I want to use LDAP, I solved it
sudo apt-get install ruby2.0 ruby2.0-dev

sudo rm /usr/bin/ruby
sudo ln -s /usr/bin/ruby2.0 /usr/bin/ruby
sudo rm -fr /usr/bin/gem
sudo ln -s /usr/bin/gem2.0 /usr/bin/gem

I just replaced line #20 of the file /usr/share/one/install_gems with the following …

LDAP='net-ldap --version "< 0.13.0”’

… which installs net-ldap 0.12.1 instead of net-ldap 0.14.0. Although, I have not tried to configure/use LDAP so not sure if this breaks it.