Opennebula service not able to start

I tried to install Opennebula in Ubuntu 14.04.

After installation i tried to start opennebula service.
when i use command
service opennebula start

I receive this error
Database version mismatch. Check oned.log.
oned failed to start
/usr/bin/one: line 117: 780 Terminated $ONE_SCHEDULER

Thanks in advance.

Hi Sathesh,

what is the log message of oned.log?


I solved the above problem but now struck in another problem.

When i try to login in sunstone, it displays invalid username pasword error

I have attached the one_auth for username and passwprd TERMINAL (27.6 KB)

When I try to login in sunstone using the same username and password, it displays error message. SUNSTONE (34.8 KB)

Mon Mar 06 13:00:40 2017 [E]: User oneadmin could not be authenticated
Mon Mar 06 13:00:40 2017 [E]: Connection refused - connect(2)
Mon Mar 06 13:00:40 2017 [I]: Unauthorized login attempt
Mon Mar 06 13:00:40 2017 [I]: - - [06/Mar/2017 13:00:40] “POST /login HTTP/1.1” 401 - 0.0042

Thanks in advance…


What errors are you getting in oned.log?
Are you using the default SQLite or MySQL?
If MySQL, check if its running. Also try with starting oned (oned start)