[Solved] Apps in opennebula 5 (no networking)

Hello all.

I’m having trouble using the apps in Opennebula 5. It seems all but Ubuntu 16.04 are not able to get network configured. It works fine with Ubuntu 16.04. I tried Centos 7.2 and 5.6. Debian 7 and 8. All VMs start fine but are not pingable nor am i able to connect via ssh. Someone sees this kind of problems too?

thanks and cheers

I’ve tested CentOS 7.2, Debian 7 and Debian 8 from the marketplace and can ping/connect to them.

Hm. I just tried CentOS 7.2 with the default nat Network an this works. Seems the error lies in my network settings. Thanks for your answer Javi.

Debugged a little bit more. I guess the network contextualization does not fit my needs. I need something like that in for example Centos:

IP.IHRES.SERVERS.254 dev eth0
default via IP.IHRES.SERVERS.254 dev eth0

So i need a device route. Is that possible to configure?

(ubuntu obviousely makes this right per default)

thanks and cheers

It was completely my fault. Wrong netmask.