4.14 Sunstone compatible with 4.12 Hypervisor?

Hi,
I tried to find this in the docs but I am not quite sure if this is the right place:

http://docs.opennebula.org/4.14/release_notes/release_notes/compatibility.html#compatibility

So my question is this: Is a 4.14 Sunstone compatible with 4.12 Hypervisor?

  • As a Frontend I am using Ubuntu 14.04 latest + official OpenNebula Packages 4.14
  • For my HVs I want to install Debian 7 + Xen 4.1.x, unfortunately there are only OpenNebula 4.12 Packages available

Ist this possible?

Why would I want to do that? Because I am having the issue described in the following post with my current HVs (Ubuntu 14.04 + Xen 4.4.2 + One 4.14):

https://forum.opennebula.io/t/vm-creation-failure-on-xen-host/?source_topic_id=2432

That’s why I decided to use Debian with an older Xen Version (4.1.x in Debian 7)

Even better would be if I could install One 4.14 packages on my Debian 7 HVs. Are they available somewhere?

Thanks
all the best
Johannes